Identified
Trading for WMTX has been temporarily halted, and we will reinitiate trading and send an update as soon as possible.
Investigating
We have paused deposits and withdrawals for WMTX (World Mobile Token) as a precautionary measure following a security exploit affecting the token. Further measures may follow while we continue to assess the situation.
Your WMTX balance is unaffected and remains safe in your account. We are monitoring the situation closely and will provide an update as soon as we have more information.
Thank you for your patience and understanding.
Investigating
We are aware of an active security incident involving the WMTX.
As a precaution, WMTX deposits and withdrawals have been temporarily suspended. Trading remains available for now.
We are monitoring the situation closely and will provide an update if anything changes.
Thank you for your patience and understanding.