After thorough testing and monitoring to ensure that everything is functioning as expected we can now close the Web3 wallet incident.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for your cooperation and understanding throughout this process.
Resolved
After thorough testing and monitoring to ensure that everything is functioning as expected we can now close the Web3 wallet incident.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for your cooperation and understanding throughout this process.
Investigating
We are investigating an issue affecting the Web3 wallet. where balances are not updating for send/swap/receive operations. Users may experience errors or delays when using the wallet.
Advice is to check your balances on any block explorer such as SolScan, Etherscan, etc. to confirm what balance you hold.
Our team is working on a fix and will update you as soon as possible.
Thank you for your patience and understanding.
Investigating
We are investigating an issue affecting the Web3 wallet. Users may experience errors or delays when using the wallet.
Our team is working on a fix and will update you as soon as possible.
Thank you for your patience and understanding.