After thorough testing and monitoring to ensure that everything is functioning as expected we can now close the crypto trading incident.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for again your cooperation and understanding throughout this process.
Resolved
After thorough testing and monitoring to ensure that everything is functioning as expected we can now close the crypto trading incident.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for again your cooperation and understanding throughout this process.
Monitoring
A fix is currently being deployed to resolve stablecoin conversions and enable normal position closures for margin trading. Pending Long position closures are processing as system performance stabilizes. Opening new positions remains fully functional, and user funds remain completely safe. We are monitoring the system to ensure full stability.
Investigating
We are currently investigating a technical issue affecting stablecoin conversions during margin trading. As a result, closing Long positions may temporarily remain in a pending state. You can still open new positions, and once the issue is resolved, pending closures will complete automatically without affecting your closure price. All user funds remain fully secure.
Our team is actively working on a solution. Thanks for your patience as we resolve this.