We are pleased to confirm that the situation has remained stable, and all services continue to operate as expected. At this time, we are formally closing this incident.
Should any new developments arise, we will communicate them promptly.
In the meantime, please do not hesitate to reach out if you have any questions or require further assistance.
Thank you once again for your patience and understanding.
Resolved
We are pleased to confirm that the situation has remained stable, and all services continue to operate as expected. At this time, we are formally closing this incident.
Should any new developments arise, we will communicate them promptly.
In the meantime, please do not hesitate to reach out if you have any questions or require further assistance.
Thank you once again for your patience and understanding.
Monitoring
Following this incident, we would like to inform you that deposits, withdrawals for ATH, and trading activities are now fully operational again.
Our team remains in close contact with the project team and continues to monitor the situation to ensure ongoing stability and security.
We will keep you updated if any further information becomes available.
Thank you for your patience and understanding.
Identified
We are currently in direct contact with the project team regarding this incident and are actively monitoring the situation.
We will continue to keep you informed and share further updates as soon as more information becomes available.
Thank you for your continued patience and understanding.
Investigating
We've become aware of a reported security incident. Deposits and Withdrawals have been suspended for ATH.
Trading remains active open.
We will share another update as soon as possible. Thank you for your patience and understanding.