After thorough testing and monitoring to ensure that everything is functioning as expected, we can now confirm that deposits are fully available for trading.
No further action is required on your part. Your funds remain safe, and we appreciate your patience while we addressed this matter.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for again your cooperation and understanding throughout this process.
Resolved
After thorough testing and monitoring to ensure that everything is functioning as expected, we can now confirm that deposits are fully available for trading.
No further action is required on your part. Your funds remain safe, and we appreciate your patience while we addressed this matter.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for again your cooperation and understanding throughout this process.
Monitoring
Our team has implemented the necessary fixes, and we have conducted thorough testing to ensure that everything is functioning as expected.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for your cooperation and understanding throughout this process.
Investigating
We are currently investigating an issue where deposited funds are visible in user accounts but are not yet available for purchasing assets.
We have received confirmation that the transactions are potentially completed; however, the funds are not being released for trading as expected.
Our team is actively working to identify the root cause and resolve the issue as quickly as possible.Funds remain safe, and no further action is required from users at this time.
We will provide an update as soon as more information becomes available.