Service Update: UXLINK Transactions Suspended
Identified·Partial outage

Thank you for your continued patience. We would like to share an update on the UXLINK situation. We are preparing for the migration. At this stage, trading, deposits, and withdrawals remain temporarily unavailable. Once the migration is complete, we will provide a follow-up update with the timeline for reopening trading and enabling deposits and withdrawals. Currently, we are awaiting further guidance from the project team on the exact migration process. Until we receive this clarity, we are not able to finalize the migration. We appreciate your patience and understanding as we work to ensure a smooth migration. Please be assured that your funds remain safe throughout this process.

Fri, Oct 3, 2025, 03:31 PM
(3 hours ago)
·
Affected components
Buy & Sell Crypto
Assets
Updates

Identified

Thank you for your continued patience. We would like to share an update on the UXLINK situation. We are preparing for the migration. At this stage, trading, deposits, and withdrawals remain temporarily unavailable. Once the migration is complete, we will provide a follow-up update with the timeline for reopening trading and enabling deposits and withdrawals. Currently, we are awaiting further guidance from the project team on the exact migration process. Until we receive this clarity, we are not able to finalize the migration. We appreciate your patience and understanding as we work to ensure a smooth migration. Please be assured that your funds remain safe throughout this process.

Fri, Oct 3, 2025, 03:31 PM

Identified

Thank you for your continued patience. We would like to share an update on the UXLINK situation. We are preparing for the migration. At this stage, trading, deposits, and withdrawals remain temporarily unavailable. Once the migration is complete, we will provide a follow-up update with the timeline for reopening trading and enabling deposits and withdrawals. Our team is in close contact with the UXLINK project to complete the final steps of the process. To keep you informed, we commit to providing another update tomorrow at 16:00 (CET). We appreciate your patience and understanding as we work to ensure a smooth migration. Please be assured that your funds remain safe throughout this process.

Thu, Oct 2, 2025, 08:41 AM(1 day earlier)

Identified

hank you for your continued patience. We would like to share an update on the UXLINK situation. We are preparing for the migration. At this stage, trading, deposits, and withdrawals remain temporarily unavailable. Once the migration is complete, we will provide a follow-up update with the timeline for reopening trading and enabling deposits and withdrawals. Our team is in close contact with the UXLINK project to complete the final steps of the process. To keep you informed, we commit to providing another update tomorrow at 16:00 (CET). We appreciate your patience and understanding as we work to ensure a smooth migration. Please be assured that your funds remain safe throughout this process.

Thu, Oct 2, 2025, 08:35 AM

Identified

Thank you for your continued patience. We would like to share an update on the UXLINK situation. We are preparing for the migration. At this stage, trading, deposits, and withdrawals remain temporarily unavailable. Once the migration is complete, we will provide a follow-up update with the timeline for reopening trading and enabling deposits and withdrawals. Our team is in close contact with the UXLINK project to complete the final steps of the process. To keep you informed, we commit to providing another update tomorrow at 16:00 (CET), so you have clarity before the weekend. We appreciate your patience and understanding as we work to ensure a smooth migration. Please be assured that your funds remain safe throughout this process.

Thu, Oct 2, 2025, 08:30 AM

Identified

Thank you for your continued patience. We would like to share an update on the UXLINK situation. We are preparing for the migration. At this stage, trading, deposits, and withdrawals remain temporarily unavailable. Once the migration is complete, we will provide a follow-up update with the timeline for reopening trading and enabling deposits and withdrawals. Our team is in close contact with the UXLINK project to complete the final steps of the process. To keep you informed, we commit to providing another update tomorrow at 16:00 (CET), so you have clarity before the weekend. We appreciate your patience and understanding as we work to ensure a smooth migration. Please be assured that your funds remain safe throughout this process.

Thu, Oct 2, 2025, 08:21 AM

Identified

Thank you for your continued patience. We would like to share an update on the UXLINK situation. We are preparing for the migration. At this stage, trading, deposits, and withdrawals remain temporarily unavailable. Once the migration is complete, we will provide a follow-up update with the timeline for reopening trading and enabling deposits and withdrawals. Our team is in close contact with the UXLINK project to complete the final steps of the process. To keep you informed, we commit to providing another update tomorrow at 16:00 (CET), so you have clarity before the weekend. We appreciate your patience and understanding as we work to ensure a smooth migration. Please be assured that your funds remain safe throughout this process.

Thu, Oct 2, 2025, 08:20 AM

Identified

First of all, thank you for your patience so far. We understand how important it is to receive clarity on the UXLINK situation and regret that we are not yet able to provide a final update.

At this moment, we are still working on the last steps of the resolution process. We remain in close contact with the UXLINK team; however, their responses have been slower than anticipated.

We do expect to have more clarity within the coming 2–3 days, especially as the project’s migration is set to begin tomorrow. Once we have received the necessary details, we will immediately communicate the next steps.

We sincerely apologize for the delay and the inconvenience this situation may cause. Please know that we are doing everything we can to resolve this matter as quickly and transparently as possible.

Thank you again for your patience and understanding.

Mon, Sep 29, 2025, 03:05 PM(2 days earlier)

Identified

We would like to inform you that we remain in close coordination with the UXLINK team and are currently awaiting further direction from their side to proceed with the next steps of the token swap process. We understand the importance of this matter and appreciate your continued patience as we work towards a fair and secure resolution. We will provide a further update no later than Monday, 16:00 CEST. Thank you for your understanding and cooperation.

Fri, Sep 26, 2025, 02:38 PM(3 days earlier)

Identified

On September 22nd, the UXLINK smart contract was compromised. We are currently working closely with the UXLINK team to ensure a fair resolution:

  • If you held UXLINK on Bitvavo before the hack, or purchased it on Bitvavo after the hack, you will be eligible for a 1:1 token swap.

  • If you deposited UXLINK from a DEX pool or another CEX, your deposit is under review by both the UXLINK team and Bitvavo to determine eligibility for a 1:1 swap.

Although the exact timeline is still being finalized, we expect the process to take around five more days. In the meantime, UXLINK is working to finalise the swap terms and complete the necessary technical preparations. To ensure a smooth transition, trading and deposits/withdrawals of UXLINK will remain suspended until the swap is fully completed. This decision followed after the hack of the UXLINK smart contract, which resulted in an inflated token supply of UXLINK and a severe impact on the market price, making trading unsafe at this time. We sincerely apologize for the inconvenience and appreciate your understanding. For the latest updates, please refer to UXLINK’s official statement on X (Twitter)

Thu, Sep 25, 2025, 11:14 AM(1 day earlier)

Identified

We want to inform you about the current status of UXLINK on Bitvavo:

  • Trading, deposits, and withdrawals for UXLINK are temporarily paused due to a security incident with its smart contract.

  • All orders are frozen → you cannot place, cancel, or execute trades.

  • Any open limit orders will remain in the book but will not be matched.

  • Error messages you may see are expected while the market is disabled.

  • There is no confirmed ETA for reopening; we are awaiting UXLINK’s incident report and recovery plan.

  • Customer funds on Bitvavo remain safe — this suspension is a precautionary measure to protect users.

Thank you for your cooperation and understanding.

Tue, Sep 23, 2025, 10:37 AM(2 days earlier)

Identified

We have temporarily blocked UXLINK transactions due to a security breach involving UXLINK’s wallet infrastructure. Please see the announcement from UXLINK here. At this time, we do not have an ETA on when the market will reopen. Our team is in active discussions with the UXLINK team to assess the situation and determine next steps. We will share further updates as soon as more information becomes available. Thank you for your patience and understanding.

Tue, Sep 23, 2025, 06:55 AM(3 hours earlier)

Investigating

We have temporarily blocked UXLINK transactions due to a security breach involving UXLINK’s wallet infrastructure. Please see the announcement from UXLINK here.

Our team is actively monitoring the situation and working to ensure the safety of your funds. We will provide updates as soon as more information becomes available. Thank you for your patience and understanding.

Tue, Sep 23, 2025, 04:33 AM(2 hours earlier)

Investigating

We have temporarily blocked UXLINK transactions due to a contract exploit affecting the protocol. Our team is actively working to address the issue and ensure the safety of your funds. We will share updates as soon as more information becomes available. Thank you for your patience and understanding.

Tue, Sep 23, 2025, 04:29 AM