Resolved
The issue has been fully resolved.
After monitoring the platform following our fix, we’ve confirmed that all systems are stable and operating as expected.
Thanks again for your patience and understanding throughout the incident.
Monitoring
We've implemented a fix for the issues impacting login functionality, balance visibility, and API connectivity across our platform.
Initial results look positive, and affected services are starting to recover. We will continue to closely monitor the situation to ensure full stability.
Thank you for your patience while we worked to resolve this. Further updates will follow if needed.
Identified
Our investigation into the ongoing login issues across both our app and website is still in progress.
Please note: Some users may be able to log in but see a wallet balance of zero. This is a display issue and does not reflect your actual balance, your funds remain safe. Restoring accurate balance visibility is part of the resolution process.
We've also confirmed that our API connections are impacted, which may affect third-party integrations and services relying on our platform.
Our team is actively working on implementing a fix. We'll share further updates as soon as we make progress.
Thank you for your continued patience.
Investigating
We're continuing to investigate the issue impacting login functionality on both our app and website. Please note that you might be able to login but see a zero balance, this does not reflect your actual balance, and is part of the issues we are investigating. Your actual balance will be available again once we resolve this issue
In addition, we've identified that our API connections are also affected, which may impact integrations or third-party services relying on our platform.
Our team is working with high priority to pinpoint the root cause and implement a fix. We’ll provide the next update as soon as we have more details.
Thank you for your patience.
Investigating
We’re currently investigating a technical issue that may prevent users from logging in to their accounts. This affects both the Bitvavo app and website. Our engineering team is actively working to identify the root cause and restore full access as quickly as possible. We’ll share updates here as soon as we have more information. Thank you for your patience.