Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
We will be performing maintenance on Sunday, 17 August 2025, from 02:00 AM to 07:00 AM CEST.
During this time, all markets will be halted, and all operations will be temporarily suspended.
Once the maintenance is complete, the markets will enter an auction phase, followed by the resumption of regular trading shortly thereafter.
Order Status Updates:
Update any logic related to orderStatus. We now return expired as a new status. The status canceled will only be used for cancellation-related scenarios. The reason for a cancellation can now be found in the restatementReason field.
Price Field with HTTP 200 Response:
Update your logic to handle a HTTP 200 response where "price": null is returned if no ticker price is available. Previously, this scenario returned a HTTP 500 error.
Nanosecond Timestamps (Optional):
Nanosecond-level timestamps are introduced with this release. While this change is currently optional, please note that millisecond-level timestamps will be deprecated in the future. We will communicate the timeline for this change well in advance.
New Field – OperatorId:
The Get Open Orders response will now include the OperatorId field.
Please review the upcoming API changes in advance here: API Sneak Preview
Updates regarding any potential impact will be provided if necessary.
We appreciate your patience as we work to enhance our platform. If you have any questions, please don't hesitate to contact our support team.