Earlier today, some users received notifications (email and push) related to past crypto transactions. These messages were sent unintentionally during a planned maintenance.
The issue was identified quickly and a fix has been implemented. No new transactions or wallet funds were affected.
We will keep monitoring closely for any further anomalies and will continue to update here as needed. If you received one of these notifications, no action is required.
We appreciate your patience and understanding.
Resolved
Earlier today, some users received notifications (email and push) related to past crypto transactions. These messages were sent unintentionally during a planned maintenance.
The issue was identified quickly and a fix has been implemented. No new transactions or wallet funds were affected.
We will keep monitoring closely for any further anomalies and will continue to update here as needed. If you received one of these notifications, no action is required.
We appreciate your patience and understanding.
Monitoring
We have implemented a fix and see that crypto transaction delays are being processed and old notifications are not being sent out anymore.
We will keep monitoring for any anomalies and will keep this statuspage up to date with the latest information.
Identified
Due to the maintenance, old notifications about crypto deposits and withdrawals were mistakenly send out.
We have identified the root cause of the issue and are working on implementing a solution to address the delays in crypto withdrawals.
We have fixed the issue regarding receiving an unknown notification about a crypto transaction.
We will keep this statuspage up to date with the latest information.
We apologize for the inconvenience and appreciate your patience.
Investigating
Due to maintenance, an old message regarding a past crypto deposit or withdrawal may have been mistakenly re-sent. Please disregard it. Currently, crypto deposits and withdrawals are experiencing delays. We are actively working to resolve the issue as quickly as possible. Thank you for your patience and understanding.
Resolved
Our team has implemented the necessary fixes, and we have conducted thorough testing to ensure that crypto withdrawals and deposits work as expected. If you encounter any further issues or have any questions, please don't hesitate to reach out to us. Thank you for your cooperation and understanding throughout this process.
Investigating
We are currently experiencing technical difficulties, which may cause delays in crypto deposits and withdrawals. Our team is actively working on diagnosing the situation and will provide you with an update as soon as possible. Thank you for your patience and understanding.