Issue with Notabene service affecting small part of crypto deposit and withdrawals
Resolved·Degraded performance

Our team has implemented the necessary fixes, and we have conducted thorough testing to ensure that everything is functioning as expected. If you encounter any further issues or have any questions, please don't hesitate to reach out to us. Thank you for your cooperation and understanding throughout this process.

Wed, May 28, 2025, 03:45 PM
(1 month ago)
·
Affected components
Crypto Deposits or Withdrawals
Updates

Resolved

Our team has implemented the necessary fixes, and we have conducted thorough testing to ensure that everything is functioning as expected. If you encounter any further issues or have any questions, please don't hesitate to reach out to us. Thank you for your cooperation and understanding throughout this process.

Wed, May 28, 2025, 03:45 PM

Monitoring

The issue has been identified and a fix has been implemented. We are currently monitoring the system to ensure everything is functioning as expected. We will confirm full resolution once the monitoring phase is complete. Thank you for your continued patience.

Wed, May 28, 2025, 03:33 PM(12 minutes earlier)

Investigating

We are currently experiencing an issue with the Notabene service that is affecting small part of crypto deposit and withdrawals. As a result, these transactions are temporarily blocked. Our team is actively investigating the issue, and we will provide updates as we make progress. Thank you for your patience and understanding while we work to resolve this.

Wed, May 28, 2025, 03:19 PM(13 minutes earlier)