A (Vaulta) and EUROC/USDC has issues after listing.
Resolved·Degraded performance

The issue has been identified and resolved. Users can now view charts, access trade lists, and place orders for A (Vaulta) and EUROC/USDC. Thank you for your patience while we worked to fix it.

Wed, May 28, 2025, 03:00 PM
(1 month ago)
·
Affected components
API
Mobile App
Website
Updates

Resolved

The issue has been identified and resolved. Users can now view charts, access trade lists, and place orders for A (Vaulta) and EUROC/USDC. Thank you for your patience while we worked to fix it.

Wed, May 28, 2025, 03:00 PM

Investigating

We’re currently experiencing issues with the following listings:

  • A (Vaulta): Charts are not displaying, and trade history is not loading correctly.

  • EUROC/USDC: Similar issues as above — charts and trade history are unavailable, and order placement is currently not functioning.

Our team is actively working to resolve these issues as quickly as possible.

Thank you for your patience and understanding.

Wed, May 28, 2025, 02:16 PM(43 minutes earlier)