Resolved
We’re pleased to confirm that the issue with sending transactional notifications has been fully resolved. Thank you for your patience throughout the process.
Resolved
We are writing to inform you that the issue affecting transactional communications has been resolved. Our team is closely monitoring the system to ensure stability, and related notifications should now be delivered as expected. Thank you for your patience as we worked to resolve this.
Investigating
We're currently experiencing issues with our automated emails and push notifications. Some messages may not be delivered. We’re working on resolving this as quickly as possible. Thank you for your understanding.