Resolved
The issue causing withdrawal delays has been fully resolved, and all previously stuck withdrawals have been processed. We sincerely appreciate your patience as we worked to resolve this.
Monitoring
Maintenance mode has been lifted for the following assets: SOL, ETH, BTC, and XRP. The withdrawal delay issue has been resolved, and previously stuck withdrawals have been processed. We are continuing to monitor the situation closely and will provide a further update once full resolution is confirmed. Thanking you again for your patience.
Investigating
As part of our ongoing investigation, we are placing the following assets in maintenance mode for withdrawals: SOL, ETH, BTC, and XRP. We will share updates as soon as we make progress in resolving the issue.Thank you for your patience.
Investigating
Upon further monitoring, we’ve identified that the fix did not fully resolve the issue. Our team is continuing to investigate, and we’ll keep you updated on our progress. Thank you for your continued patience.
Monitoring
A fix has been deployed to address the delay in withdrawing crypto assets. Transfers should now be processing as expected. We are actively monitoring the situation and will provide an update once it is fully resolved.
Investigating
We are currently experiencing an issue with cryptocurrency withdrawals. The team is actively working to solve it. While users can still initiate withdrawals, they will remain in a pending state for now. These transactions will be processed and sent out once the issue has been resolved. Thank you for your understanding