Line charts in core app and web are flat for some markets
Resolved·Degraded performance

Our engineering team has applied the necessary fixes and completed thorough testing to confirm that the charts are now displaying correctly. The issue has been fully resolved. We appreciate your patience and understanding

Thu, Apr 24, 2025, 02:23 PM
(1 day ago)
·
Affected components
Assets
API
Updates

Resolved

Our engineering team has applied the necessary fixes and completed thorough testing to confirm that the charts are now displaying correctly. The issue has been fully resolved. We appreciate your patience and understanding

Thu, Apr 24, 2025, 02:23 PM

Monitoring

We are pleased to share that we've identified the root cause of the issue and are actively working on a full resolution. At this time, 1h/Live charts are functioning correctly across all affected markets. Additional fixes are being implemented to fully address the problem. We'll continue to keep you informed on our progress. Thank you for your patience and understanding.

Thu, Apr 24, 2025, 09:01 AM(5 hours earlier)

Investigating

We're currently experiencing issues with market data and price updates, which are causing inconsistent line charts in our core App and Web platforms. Our engineering team is actively investigating the problem, and we’ll share more updates as soon as possible. Thank you for your patience and understanding.

Thu, Apr 24, 2025, 08:26 AM(34 minutes earlier)