Issue with balance updates
Resolved·Degraded performance

The delay in balance updates related to the price guarantee has now been fully resolved. Balances should now update as expected. Thank you for your patience and understanding while we worked to address this issue.

Mon, Apr 14, 2025, 09:48 AM
(1 week ago)
·
Affected components
Assets
Updates

Resolved

The delay in balance updates related to the price guarantee has now been fully resolved. Balances should now update as expected. Thank you for your patience and understanding while we worked to address this issue.

Mon, Apr 14, 2025, 09:48 AM

Identified

The delay in reflecting balance updates as related to the Price Guarantee feature is getting resolved soon. Balances should be correctly displayed in around half an hour from now. Thank you for your patience.

Mon, Apr 14, 2025, 09:01 AM(47 minutes earlier)

Identified

Our engineering team is actively working on resolving the issue. We expect the issue to be fully resolved within 1.5 hours. Updates will be posted here as they become available. Thank you for your patience and understanding.

Mon, Apr 14, 2025, 08:16 AM(45 minutes earlier)

Investigating

We have identified the cause of the delays in reflecting balance updates as related to the Price Guarantee feature. Our engineering team is actively working on resolving this issue. Currently, we do not have an estimated time for resolution. Further updates will be provided as soon as possible.

Mon, Apr 14, 2025, 06:45 AM(1 hour earlier)

Investigating

We are currently experiencing delays in reflecting balance updates. Our engineering team is actively investigating the issue to identify the cause and implement a fix as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience during this time. Further updates will be provided shortly.

Mon, Apr 14, 2025, 06:23 AM(21 minutes earlier)