Technical issues impacting Exchange 2.0 markets
Resolved·Partial outage

GRT-EUR is also available for trading again.

We apologize for any inconvenience this may have caused and appreciate your patience. If you still experience any issues, please reach out to our support team.

Mon, Feb 24, 2025, 12:52 PM
(5 months ago)
·
Affected components
Buy & Sell Crypto
API
Updates

Resolved

GRT-EUR is also available for trading again.

We apologize for any inconvenience this may have caused and appreciate your patience. If you still experience any issues, please reach out to our support team.

Mon, Feb 24, 2025, 12:52 PM

Monitoring

All exchange 2.0 markets are available for trading, except GRT-EUR which we will keep halted for now.

We will keep monitoring for any instabilities and update this statuspage if necessary.

We apologize for any inconvenience this may have caused and appreciate your patience. If you still experience any issues, please reach out to our support team.

Mon, Feb 24, 2025, 11:12 AM(1 hour earlier)

Monitoring

We have applied relevant fixes and are preparing to have the affected markets back online at 12:05 CET.

GRT-EUR will remain halted.

Mon, Feb 24, 2025, 10:40 AM(32 minutes earlier)

Identified

We have identified the issue and our team is actively working to resolve the root cause as quickly as possible.

We will keep this statuspage up to date with the latest information.

Mon, Feb 24, 2025, 09:30 AM(1 hour earlier)

Investigating

We are encountering technical issues with markets that have been migrated to exchange 2.0.

Currently these markets are unavailable for trading:

EUR markets:

EUROC/EUR, ACE/EUR, WIF/USDC, BADGER-EUR, EDU-EUR, GNO-EUR, GNS-EUR, HIFI-EUR, MAV-EUR, NFP-EUR, PROM-EUR, SFP-EUR, AIOZ_EUR, APE_EUR, APT_EUR, BOME_EUR, CHZ_EUR, COTI_EUR, COW_EUR, CRO_EUR, CRV_EUR, CVX_EUR, DEGEN_EUR, DNT_EUR, DOGS_EUR, ELF_EUR, ENJ_EUR, ETC_EUR, F_EUR, GRT_EUR, IDEX_EUR, JUP_EUR, ME_EUR, MICHI_EUR, MOVR_EUR, NEIRO_EUR, OM_EUR, ONE_EUR, OP_EUR, ORCA_EUR, PENGU_EUR, POLS_EUR, POND_EUR, PONKE_EUR, POPCAT_EUR, RAY_EUR, RUNE_EUR, SLP_EUR, SPX_EUR, STX_EUR, SUPER_EUR, SWELL_EUR, TRB_EUR, UNI_EUR, USDC_EUR, UXLINK_EUR, WIN_EUR, XTZ_EUR, ZIL_EUR, ZRX_EUR.

USDC markets:

AVAX-USDC, LINK-USDC, NEAR-USDC, SEI-USDC, WLD-USDC.

We will keep this statuspage up to date with the latest information.

We apologize for the inconvenience and appreciate your patience.

Mon, Feb 24, 2025, 09:09 AM(21 minutes earlier)