Scheduled Maintenance
Complete
Under maintenanceDec 15, 1:00 AM - 6:00 AM
Sun, Dec 15, 2024, 06:00 AM
2 months ago
Affected components
Fiat Deposits
Fiat Withdrawals
Crypto Deposits or Withdrawals
Buy & Sell Crypto
Staking
API
Updates

Complete

Maintenance has completed

Sun, Dec 15, 2024, 06:00 AM
5h earlier...

In progress

Maintenance has started

Sun, Dec 15, 2024, 01:00 AM
2d earlier...

Scheduled

We will perform a scheduled maintenance on the 15th of December from 2:00 AM to 7:00 AM CET. All operations (orders, deposits and withdrawals) will be suspended during the maintenance window.

Updates regarding any potential impact will be provided if necessary.

Once the upgrade is complete, we will begin with a halted state of the markets to allow new orders to be placed. Following this halt, the markets will transition into an auction phase, and regular trading will resume shortly after.

Thank you for your patience as we work to improve our platform. If you have any questions, please reach out to our support team.

Thu, Dec 12, 2024, 10:55 AM