Scheduled Maintenance
Complete·Under maintenance

The maintenance has been completed successfully.

Thank you for your patience.

Sun, Dec 8, 2024, 05:01 AM
(5 months ago)
·
Affected components
Assets
Updates

Complete

The maintenance has been completed successfully.

Thank you for your patience.

Sun, Dec 8, 2024, 05:01 AM

In progress

Maintenance has started

Sun, Dec 8, 2024, 04:00 AM(1 hour earlier)

Scheduled

We will perform scheduled maintenance on the 8th of December from 5:00 AM to 6:30 AM CET to enhance the performance and stability of our platform.

Services are expected to remain operational throughout the maintenance window. However, there may be brief interruptions of up to one minute to balance updates and order processing during this time.

Updates regarding any potential impact will be provided if necessary.

Thank you for your patience during the maintenance.

Fri, Dec 6, 2024, 10:59 AM(1 day earlier)