Price guarantee orders unavailable
Resolved·Degraded performance

EN: After monitoring and confirming the stability of the price guarantee feature, we can confirm this incident has been resolved.

To further enhance the performance of our platform, we will perform scheduled maintenance on the 8th of December from 5:00 AM to 6:30 AM CET. For more information, please see our upcoming scheduled maintenance page.

NL: Na het monitoren en bevestigen van de stabiliteit van de prijsgarantie-functie kunnen we bevestigen dat dit incident is opgelost.

Om de prestaties en stabiliteit van ons platform verder te verbeteren, voeren we op 8 december van 05:00 tot 06:30 uur CET gepland onderhoud uit.
Voor meer informatie kun je ons aankomende geplande onderhoud pagina raadplegen.

Fri, Dec 6, 2024, 11:10 AM
(5 months ago)
·
Affected components
Buy & Sell Crypto
Updates

Resolved

EN: After monitoring and confirming the stability of the price guarantee feature, we can confirm this incident has been resolved.

To further enhance the performance of our platform, we will perform scheduled maintenance on the 8th of December from 5:00 AM to 6:30 AM CET. For more information, please see our upcoming scheduled maintenance page.

NL: Na het monitoren en bevestigen van de stabiliteit van de prijsgarantie-functie kunnen we bevestigen dat dit incident is opgelost.

Om de prestaties en stabiliteit van ons platform verder te verbeteren, voeren we op 8 december van 05:00 tot 06:30 uur CET gepland onderhoud uit.
Voor meer informatie kun je ons aankomende geplande onderhoud pagina raadplegen.

Fri, Dec 6, 2024, 11:10 AM

Monitoring

EN:
We have re-enabled the Price Guarantee orders and are actively monitoring for any instabilities.

We apologize for the delays experienced and thank you for your understanding.

NL:
Prijsgarantie orders zijn opnieuw geactiveerd en we monitoren actief op eventuele instabiliteiten.

Onze excuses voor het ongemak en bedankt voor je geduld.

Tue, Dec 3, 2024, 03:34 PM(2 days earlier)

Investigating


EN: We are currently encountering a technical issue impacting the functionality of our Price Guarantee order mechanism, rendering this feature temporarily unavailable.

All other order types, including market orders and limit orders, continue to function as expected across our app, website, and pro exchange platforms.

Our team is actively working to resolve the issue and restore the Price Guarantee service as soon as possible. We apologize for any inconvenience this may cause and appreciate your understanding.

NL: We ervaren momenteel een probleem met onze Prijs Garantie-orders, waardoor deze functie tijdelijk niet beschikbaar is.

Alle andere ordertypes, waaronder marktorders en limietorders, werken zoals verwacht op onze app, website en pro exchange.

Ons team werkt actief aan een oplossing om de Prijs Garantie-service zo snel mogelijk te herstellen.

Tue, Dec 3, 2024, 02:06 PM(1 hour earlier)