Delayed Wallet Balance update after sell/buy orders
Resolved·Full outage
Status Update - English

We have identified that these incidents are caused by the same underlying issue. This affects the availability of Price Guarantee orders, delays in wallet balance updates, and order processing. While the issue is not yet resolved, this thread will be closed as updates will be provided through the main status channel.

Status Update - Dutch

We hebben vastgesteld dat deze incidenten worden veroorzaakt door hetzelfde onderliggende probleem. Dit heeft invloed op de beschikbaarheid van Prijs Garantie-orders, vertragingen bij het bijwerken van walletsaldi en de verwerking van orders. Hoewel het probleem nog niet is opgelost, wordt deze thread gesloten, aangezien verdere updates via het hoofdkanaal op de statuspagina worden gedeeld.

Mon, Nov 25, 2024, 04:01 PM
(6 months ago)
·
Affected components
Fiat Deposits
Buy & Sell Crypto
Updates

Resolved

Status Update - English

We have identified that these incidents are caused by the same underlying issue. This affects the availability of Price Guarantee orders, delays in wallet balance updates, and order processing. While the issue is not yet resolved, this thread will be closed as updates will be provided through the main status channel.

Status Update - Dutch

We hebben vastgesteld dat deze incidenten worden veroorzaakt door hetzelfde onderliggende probleem. Dit heeft invloed op de beschikbaarheid van Prijs Garantie-orders, vertragingen bij het bijwerken van walletsaldi en de verwerking van orders. Hoewel het probleem nog niet is opgelost, wordt deze thread gesloten, aangezien verdere updates via het hoofdkanaal op de statuspagina worden gedeeld.

Mon, Nov 25, 2024, 04:01 PM

Investigating

EN: We are currently experiencing delays in updating wallet balances after successful transactions. Additionally, newly deposited EUR funds may not be immediately displayed in your wallet. While all transactions, including deposits, are being processed correctly, balances might temporarily appear unchanged. Our team is actively working to resolve these issues as quickly as possible. We apologize for the inconvenience and appreciate your patience. NL: We ervaren momenteel vertragingen bij het bijwerken van wallet-saldi na succesvolle transacties. Daarnaast worden nieuw gestorte EUR-fondsen mogelijk niet direct in je wallet weergegeven. Alle transacties, inclusief stortingen, worden correct verwerkt, maar het saldo kan tijdelijk ongewijzigd lijken. Ons team werkt actief aan een oplossing om deze problemen zo snel mogelijk te verhelpen. Onze excuses voor het ongemak en bedankt voor je geduld.

Mon, Nov 25, 2024, 02:13 PM(1 hour earlier)

Investigating

EN: We are currently experiencing a delay in updating wallet balances after successful transactions. While all transactions are being processed correctly, balances might temporarily appear unchanged. Our team is actively working to resolve the issue as quickly as possible. We apologize for the inconvenience and appreciate your patience. NL: We ervaren momenteel een vertraging bij het bijwerken van je wallet saldo na succesvolle transacties. Hoewel alle transacties correct worden verwerkt, kan het saldo tijdelijk ongewijzigd lijken. Ons team werkt actief aan een oplossing om dit probleem zo snel mogelijk te verhelpen. Onze excuses voor het ongemak en bedankt voor je geduld.

Mon, Nov 25, 2024, 01:52 PM(21 minutes earlier)