Resolved
The maintenance has completed successfully, balance updates are operational again and the delays have been solved.
Thank you for your patience.
Monitoring
EN: We will perform scheduled maintenance on the 28th of November from 5:00 AM to 6:00 AM CET to enhance the performance and stability of balance updates.
During this time:
Balance updates will be temporarily paused. A delay of up to 15 minutes may occur as we process the backlog once maintenance is complete.
Markets and trading will remain fully operational and will not be affected.
Thank you for your understanding as we work to improve your trading experience.
NL: We zullen op 28 november van 5:00 uur tot 6:00 uur CET gepland onderhoud uitvoeren om de prestaties en stabiliteit van balans-updates te verbeteren.
Tijdens deze periode:
Balans-updates worden tijdelijk gepauzeerd. Er kan een vertraging van maximaal 15 minuten optreden terwijl we de achterstand verwerken zodra het onderhoud is voltooid.
Markten en handelsactiviteiten blijven volledig operationeel en worden niet beïnvloed.
Dank u voor uw begrip terwijl we werken aan het verbeteren van uw handelservaring.
Monitoring
Status Update - English The issue has now been resolved, and settlement times are back to normal. We will continue to monitor the situation closely to ensure stability. We apologize for the delays experienced today and thank you for your understanding. Status Update - Dutch Het probleem is opgelost en de verwerkingstijden zijn weer normaal. We blijven de situatie nauwlettend monitoren om stabiliteit te garanderen. Onze excuses voor de vertragingen van vandaag en bedankt voor je begrip.
Identified
Status Update - English Current Status: The issue we experienced yesterday has unfortunately resurfaced today, and we are observing an increase in error messages. Our team is actively investigating the cause to implement a resolution as quickly as possible. Impacted Areas:
Price Guarantee Orders: Remain temporarily unavailable. We are working to restore functionality.
Market Orders: Operating as expected across the app, website, and pro exchange.
Wallet Balance Updates: Delays in reflecting recent transactions. Transactions are processed correctly, and balances will be updated once the issue is resolved.
EUR Deposits: Newly deposited EUR funds may not appear immediately but are processed correctly and will reflect once resolved.
Crypto Deposits: Some crypto deposits are delayed in appearing in wallets. They are successfully processed on-chain and will be updated once the issue is resolved.
We apologize for the repeated inconvenience and appreciate your patience. We will provide updates as soon as more information becomes available. Status Update - Nederlands Huidige Status: Het probleem dat we gisteren hebben ervaren, doet zich vandaag helaas opnieuw voor. We zien een toename van foutmeldingen en ons team onderzoekt actief de oorzaak om dit zo snel mogelijk op te lossen. Beïnvloede services:
Prijs Garantie Orders: Tijdelijk niet beschikbaar. We werken aan het herstellen van deze functionaliteit.
Marktorders: Functioneren naar verwachting op de app, website en pro exchange.
Walletsaldo-updates: Vertragingen bij het bijwerken van saldi na transacties. Transacties worden correct verwerkt en saldi worden bijgewerkt zodra het probleem is opgelost.
EUR Stortingen: Nieuw gestorte EUR-fondsen verschijnen mogelijk niet direct, maar worden correct verwerkt en bijgewerkt zodra het probleem is opgelost.
Crypto Stortingen: Sommige crypto-stortingen ondervinden vertraging voordat ze zichtbaar zijn in wallets. Ze worden succesvol verwerkt op de blockchain en verschijnen zodra het probleem is opgelost.
Onze excuses voor het herhaalde ongemak. We stellen je geduld op prijs en zullen updates geven zodra we meer informatie hebben.
Monitoring
Status Update - English The issue has now been resolved, and settlement times are back to normal. We will continue to monitor the situation closely to ensure stability. We apologize for the delays experienced today and thank you for your understanding. Status Update - Dutch Het probleem is opgelost en de verwerkingstijden zijn weer normaal. We blijven de situatie nauwlettend monitoren om stabiliteit te garanderen. Onze excuses voor de vertragingen van vandaag en bedankt voor je begrip.
Investigating
Status Update - English Settlement times have improved, but delays of up to 15 minutes may still occur. We are working hard to fully resolve this issue and restore normal processing times. Thank you for your patience. Status Update - Dutch Verwerkingstijden zijn verbeterd, maar vertragingen tot 15 minuten kunnen nog voorkomen. We werken hard aan een volledige oplossing. Bedankt voor je geduld.
Investigating
Status Update - English Current Status: At this time, we do not have any new updates regarding the ongoing issues. Our team is actively investigating the root causes to provide a resolution as soon as possible. Impacted Areas:
Price Guarantee Orders: Remain temporarily unavailable. We are working to restore functionality.
Market Orders: Operating as expected across the app, website, and pro exchange.
Wallet Balance Updates: Delays in reflecting recent transactions. Transactions are processed correctly, and balances will update once the issue is resolved.
EUR Deposits: Newly deposited EUR funds may not appear immediately but are processed correctly and will reflect once resolved.
Crypto Deposits: Some crypto deposits are delayed in appearing in wallets. They are successfully processed on-chain and will update once the issue is resolved.
We apologize for the inconvenience and appreciate your patience. Please stay tuned for further updates. Status Update - Nederlands Huidige Status: Op dit moment hebben we geen nieuwe informatie over de lopende problemen. Ons team onderzoekt actief de oorzaken om zo snel mogelijk een oplossing te bieden. Beïnvloede Gebieden:
Prijs Garantie Orders: Tijdelijk niet beschikbaar. We werken aan het herstellen van deze functionaliteit.
Marktorders: Functioneren naar verwachting op de app, website en pro exchange.
Walletsaldo-updates: Vertragingen bij het bijwerken van saldi na transacties. Transacties worden correct verwerkt en saldi worden bijgewerkt zodra het probleem is opgelost.
EUR Stortingen: Nieuw gestorte EUR-fondsen verschijnen mogelijk niet direct, maar worden correct verwerkt en bijgewerkt zodra het probleem is opgelost.
Crypto Stortingen: Sommige crypto-stortingen ondervinden vertraging voordat ze zichtbaar zijn in wallets. Ze worden succesvol verwerkt op de blockchain en verschijnen zodra het probleem is opgelost.
Onze excuses voor het ongemak en bedankt voor je geduld. Blijf onze statuspagina volgen voor verdere updates.
Investigating
EN: Crypto Deposits:Some crypto deposits are experiencing delays in being reflected in wallets. Deposits are successfully processed on-chain and will appear in wallets once the issue is resolved. NL: Crypto Stortingen: Sommige crypto-stortingen ondervinden vertraging voordat ze in wallets zichtbaar zijn. Stortingen worden succesvol verwerkt op de blockchain en verschijnen in wallets zodra het probleem is opgelost.
Investigating
English Price Guarantee Orders: Price Guarantee orders remain temporarily unavailable due to an ongoing technical issue. We are actively working on restoring this functionality. Market Orders: Market orders are functioning as expected across all platforms, including the app, website, and pro exchange. Wallet Balance Updates: Wallet balances are experiencing delays in reflecting recent transactions. This includes updates following successful buy and sell orders. Transactions are being processed correctly, and balances will update automatically once resolved. EUR Deposits: Newly deposited EUR funds may not appear in wallets immediately. Deposits are processed correctly, and balances will be updated promptly once the issue is resolved. We apologize for the inconvenience and appreciate your patience as we work to address these issues. Nederlands Prijs Garantie Orders: Prijs Garantie-orders zijn tijdelijk niet beschikbaar door een technisch probleem. We werken actief aan het herstellen van deze functionaliteit. Marktorders: Marktorders functioneren naar verwachting op alle platforms, inclusief de app, website en pro exchange. Walletsaldo-updates: Wallets ondervinden vertragingen bij het bijwerken van saldi na transacties. Dit omvat updates na succesvolle koop- en verkooporders. Transacties worden correct verwerkt en saldi worden automatisch bijgewerkt zodra dit is opgelost. EUR Stortingen: Nieuw gestorte EUR-fondsen verschijnen mogelijk niet direct in wallets. Stortingen worden correct verwerkt en de saldi worden spoedig bijgewerkt zodra het probleem is verholpen. Onze excuses voor het ongemak en bedankt voor je geduld terwijl we aan een oplossing werken.
Investigating
EN: We are still investigating the root cause of the issue affecting the functionality of our Price Guarantee order mechanism. Additionally, this has caused a delay where, after a successful buy or sell transaction, your wallet balance might not update immediately. Rest assured, this will be resolved promptly. All other order types, including market orders and limit orders, continue to function as expected across our app, website, and pro exchange platforms. We apologize for the inconvenience and appreciate your patience as we work towards a solution. NL: We onderzoeken nog steeds de oorzaak van het probleem dat invloed heeft op de functionaliteit van onze Prijs Garantie-orders. Daarnaast heeft dit geleid tot een vertraging waarbij, na een succesvolle koop- of verkooptransactie, het saldo van je wallet mogelijk niet direct wordt bijgewerkt. Maak je geen zorgen, dit wordt spoedig verholpen. Alle andere ordertypes, waaronder marktorders en limietorders, werken zoals verwacht op onze app, website en pro exchange. Onze excuses voor het ongemak en bedankt voor je geduld terwijl we aan een oplossing werken.
Investigating
EN: We are currently encountering a technical issue impacting the functionality of our Price Guarantee order mechanism, rendering this feature temporarily unavailable. All other order types, including market orders and limit orders, continue to function as expected across our app, website, and pro exchange platforms. Our team is actively working to resolve the issue and restore the Price Guarantee service as soon as possible. We apologize for any inconvenience this may cause and appreciate your understanding. NL: We ervaren momenteel een probleem met onze Prijs Garantie-orders, waardoor deze functie tijdelijk niet beschikbaar is. Alle andere ordertypes, waaronder marktorders en limietorders, werken zoals verwacht op onze app, website en pro exchange. Ons team werkt actief aan een oplossing om de Prijs Garantie-service zo snel mogelijk te herstellen.