Delay processing crypto withdrawals
Resolved·Degraded performance

The incident has been resolved. Our team has implemented the necessary fixes and conducted thorough testing to ensure everything is now functioning as expected. Thank you for your cooperation and understanding throughout this process.

Tue, Nov 12, 2024, 10:24 AM
(5 months ago)
·
Affected components
Crypto Deposits or Withdrawals
Updates

Resolved

The incident has been resolved. Our team has implemented the necessary fixes and conducted thorough testing to ensure everything is now functioning as expected. Thank you for your cooperation and understanding throughout this process.

Tue, Nov 12, 2024, 10:24 AM

Monitoring

We are currently implementing a solution to address this issue, which requires canceling some pending crypto withdrawals. The funds will be returned to users’ accounts. Please note that we cannot automatically resend canceled withdrawals. If your withdrawal was canceled and you still wish to transfer funds to an external wallet, please initiate a new withdrawal request. We apologize for any inconvenience and appreciate your continued patience and understanding.

Tue, Nov 12, 2024, 07:59 AM(2 hours earlier)

Investigating

We are currently seeing degraded performance on crypto withdrawals, which may cause delays for your withdrawal. Our team is working on diagnosing the situation and will provide you with an update as soon as possible. Thank you for your patience and understanding.

Tue, Nov 12, 2024, 07:17 AM(41 minutes earlier)