Technical Difficulties Affecting Crypto Trading VELO
Resolved·Degraded performance

After closely monitoring and confirming that everything is functioning as expected, we are now closing the incident. If you have any further questions or encounter any issues, feel free to reach out to us. Thank you for your cooperation and understanding throughout this process.

Wed, Sep 11, 2024, 08:33 AM
(8 months ago)
·
Affected components
Buy & Sell Crypto
Updates

Resolved

After closely monitoring and confirming that everything is functioning as expected, we are now closing the incident. If you have any further questions or encounter any issues, feel free to reach out to us. Thank you for your cooperation and understanding throughout this process.

Wed, Sep 11, 2024, 08:33 AM

Monitoring

We are pleased to inform you that the issues on the VELO market have now been resolved, and that we opened up the market again. You can now resume trading VELO. We apologize for any inconvenience caused and thank you again for your understanding.

Mon, Sep 9, 2024, 09:42 AM(1 day earlier)

Identified

While we’ve made progress in addressing the issue, we need more time before we can open the VELO market. We will provide a new update on Monday, September 9th at 11:00 AM. Thank you for your patience and understanding.

Fri, Sep 6, 2024, 03:32 PM(2 days earlier)

Identified

Our team is implementing the final fixes to ensure a secure and stable trading environment. We expect to reopen the VELO market shortly and will provide an update as soon as trading is possible again. Thank you for your patience.

Fri, Sep 6, 2024, 12:11 PM(3 hours earlier)

Identified

We have made significant progress in resolving the issue and are now in the final stages of testing to ensure a secure and stable trading environment. We will provide you with a new update today at 14:00. Thank you for your continued patience and understanding.

Fri, Sep 6, 2024, 08:54 AM(3 hours earlier)

Identified

We sincerely apologize for the continued closure of the VELO market. While we’ve made progress in addressing the issue, we need more time to ensure a secure and stable trading environment. We will provide a new update on the 6th of September at 11:00 AM. Thank you for your continued patience and understanding.

Thu, Sep 5, 2024, 01:08 PM(19 hours earlier)

Identified

We apologize for the continued closure of the VELO market. We have identified the issue and need additional time to ensure a secure and stable trading environment. We’ll provide the next update at 17:00. Thank you for your patience and understanding.

Thu, Sep 5, 2024, 09:06 AM(4 hours earlier)

Identified

We have identified the root cause of the trading issue and we are implementing the necessary fixes. Our team is working diligently to resolve this matter, and we expect to enable trading in the morning of September 5th. We will provide you with an update as soon as we have more information. Thank you for your patience and understanding.

Wed, Sep 4, 2024, 03:33 PM(17 hours earlier)

Investigating

We are currently experiencing technical difficulties in trading VELO, which resulted in halting the market. This means buying and selling are temporarily deactivated. Our team is actively working on diagnosing the situation and will provide you with an update as soon as possible. Thank you for your patience and understanding.

Wed, Sep 4, 2024, 02:49 PM(43 minutes earlier)