Trading (Buying and Selling)
Resolved·Full outage

Our team has implemented the necessary fixes, and we have conducted thorough testing to ensure that everything is functioning as expected.

If you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Thank you for your cooperation and understanding throughout this process.

Wed, Mar 13, 2024, 03:30 PM
(1 year ago)
·
Affected components
Buy & Sell Crypto
Updates

Resolved

Our team has implemented the necessary fixes, and we have conducted thorough testing to ensure that everything is functioning as expected.

If you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Thank you for your cooperation and understanding throughout this process.

Wed, Mar 13, 2024, 03:30 PM

Monitoring

We are currently in the process of implementing a solution to release the locked funds. We will share an update as soon as we have it.

Wed, Mar 13, 2024, 01:50 PM(1 hour earlier)

Monitoring

We are currently investigating reports of locked funds in open limit orders. We will keep you updated on our progress.

Wed, Mar 13, 2024, 01:43 PM

Monitoring

Our team has implemented the necessary fixes. All markets are back online.

If you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Thank you for your cooperation and understanding throughout this process.

Wed, Mar 13, 2024, 01:02 PM(40 minutes earlier)

Identified

We have identified the root cause of the crypto trading issue.

We are now proceeding with the necessary steps to address and resolve the issue.

We will keep you updated on our progress.

Wed, Mar 13, 2024, 12:57 PM

Investigating

We are currently experiencing technical difficulties, which impact crypto trading (buying and selling).

Our team is actively working on diagnosing the situation and will provide you with an update as soon as possible.

Thank you for your patience and understanding.

Wed, Mar 13, 2024, 12:54 PM