Resolved
Issue is solved and deposits and withdrawals are operational again
Identified
Core network is aware of an issue causing a small number of validators to accrue block rewards above the protocol's intended issuances.
The root cause has been identified by the project and as a security measure we are placing deposits and withdrawals for Core network under maintenance.