After thorough monitoring to ensure that everything is functioning as expected we can now close the incident.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for again your cooperation and understanding throughout this process.
Resolved
After thorough monitoring to ensure that everything is functioning as expected we can now close the incident.
If you encounter any further issues or have any questions, please don't hesitate to reach out to us.
Thank you for again your cooperation and understanding throughout this process.
Monitoring
Our third party dependency has implemented the necessary fixes and confirmed that everything is working as expected with the OTP code during the signature part of the German onboarding and we also see this on our side. We will keep monitoring the situation for now.
If you experience any further issues or have questions, please contact our support team.
Thank you for your patience and understanding.
Investigating
We are investigating an issue affecting the onboarding process on our platform.
Users may not receive their OTP when going through the signature step during onboarding.
Our team is working on a fix and will update you as soon as possible.
Thank you for your patience and understanding.