The previously reported issue affecting ZETA has been fully resolved. Deposits and withdrawals have been safely re-enabled, and all systems are operating normally.
We appreciate your patience while we worked through this. All user funds remain secure.
Please reach out to support if you experience any further issues.
Resolved
The previously reported issue affecting ZETA has been fully resolved. Deposits and withdrawals have been safely re-enabled, and all systems are operating normally.
We appreciate your patience while we worked through this. All user funds remain secure.
Please reach out to support if you experience any further issues.
Monitoring
The issue affecting ZETA has been identified and addressed. Deposits and withdrawals remain temporarily suspended while we continue to monitor the system as a precaution.
We expect to re-enable deposits and withdrawals as soon as possible provided stability is confirmed. All user funds remain secure.
We will continue to share updates as needed.
Thank you for your continued patience.
Investigating
We’re currently investigating a reported security incident affecting ZETA. As a precaution, deposits and withdrawals have been temporarily suspended.
Our team is actively working to assess the situation and mitigate any potential impact. At this time, all user funds remain secure.
We’ll provide further updates as soon as more information is available.
We appreciate your patience and understanding.
Read more: https://x.com/i/status/2048832257578717192