The issue affecting the onboarding flow for users in Germany has now been fully resolved. Users should be able to complete onboarding as expected.
We have confirmed stable operation and will continue to monitor as a precaution.
We apologize for the disruption and thank you for your patience while we resolved this issue.
Resolved
The issue affecting the onboarding flow for users in Germany has now been fully resolved. Users should be able to complete onboarding as expected.
We have confirmed stable operation and will continue to monitor as a precaution.
We apologize for the disruption and thank you for your patience while we resolved this issue.
Monitoring
The issue affecting the onboarding flow for users in Germany has been mitigated. Users should now be able to complete onboarding again, and we are seeing recovery.
We are closely monitoring the flow to confirm full stability.
We apologize for the inconvenience and appreciate your patience while we worked on this issue.
Investigating
We are currently experiencing an issue affecting the onboarding flow for users in Germany. As a result, some users may be unable to complete onboarding at this time.
The issue has been identified with an external service provider involved in the onboarding process. We are working to resolve this as quickly as possible.
We apologize for the inconvenience and will share updates as soon as possible.