We are pleased to confirm that the security exploit affecting our KERNEL monitoring has been successfully resolved.
All monitoring systems are fully operational and back to real-time reporting. We have confirmed that no user funds, data, or platform integrity were compromised during this incident.
Thank you for your cooperation and understanding throughout this process.
Resolved
We are pleased to confirm that the security exploit affecting our KERNEL monitoring has been successfully resolved.
All monitoring systems are fully operational and back to real-time reporting. We have confirmed that no user funds, data, or platform integrity were compromised during this incident.
Thank you for your cooperation and understanding throughout this process.
Monitoring
We have identified a security exploit affecting monitoring of KERNEL. Our teams are actively investigating the scope of the incident to ensure the continued integrity of our platform.
As of now, deposits, withdrawals and trading of such remain unaffected.
We will keep updating you as soon as we have more information.