Portfolio chart unavailable
Resolved
Degraded performance
Lasted for 1d

After thorough testing and monitoring to ensure that everything is functioning as expected we can now close the incident. If you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Thank you for again your cooperation and understanding throughout this process.

Fri, Mar 1, 2024, 10:13 AM
2 months ago
Affected components
Mobile App
Website
Updates

Resolved

After thorough testing and monitoring to ensure that everything is functioning as expected we can now close the incident. If you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Thank you for again your cooperation and understanding throughout this process.

Fri, Mar 1, 2024, 10:13 AM
1d earlier...

Monitoring

Our team has implemented the necessary fixes. The portfolio chart is fully available again.

If you encounter any further issues or have any questions, please don't hesitate to reach out to us. Thank you for your cooperation and understanding throughout this process.

Wed, Feb 28, 2024, 06:42 PM
1h earlier...

Identified

We have identified the root cause of the issue with the portfolio chart.

We are now proceeding with the necessary steps to address and resolve the issue.

We will keep you updated on our progress.

Wed, Feb 28, 2024, 05:32 PM
13m earlier...

Investigating

We are currently experiencing technical difficulties, which impact the chart of your portfolio balance.

Our team is actively working on diagnosing the situation and will provide you with an update as soon as possible.

Thank you for your patience and understanding.

Wed, Feb 28, 2024, 05:18 PM