App Asset list and Asset candle charts not available
Resolved
Partial outage
Lasted for 8h

After thorough testing and monitoring to ensure that everything is functioning as expected, we can now close the mobile app incident.

If you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Thank you for again your cooperation and understanding throughout this process.

Wed, Feb 28, 2024, 04:28 PM
2 months ago
Affected components
Assets
Mobile App
Website
Updates

Resolved

After thorough testing and monitoring to ensure that everything is functioning as expected, we can now close the mobile app incident.

If you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Thank you for again your cooperation and understanding throughout this process.

Wed, Feb 28, 2024, 04:28 PM
4h earlier...

Monitoring

Our team continues to analyze the situation to identify the root cause of the incident. We are seeing increased asset discovery page errors. 1 and 2-month candle charts for assets are still unavailable.

Wed, Feb 28, 2024, 12:20 PM
1h earlier...

Monitoring

Our team is working diligently to ensure that the necessary fixes are applied accurately and efficiently. Unfortunately, we do not have an update for 30-day and 2-month candles yet.

Wed, Feb 28, 2024, 11:05 AM
1h earlier...

Monitoring

We are currently in the process of implementing the solution to address the mobile app issue that was identified earlier.

Our team is working diligently to ensure that the necessary fixes are applied accurately and efficiently. The Asset discovery page is still loading slower than expected, same for Candle charts on 30 days and 2 months.

We appreciate your continued patience and understanding during this time.

Wed, Feb 28, 2024, 09:49 AM
32m earlier...

Investigating

We are currently in the process of implementing the solution to address the mobile app issue that was identified earlier.

Our team is working diligently to ensure that the necessary fixes are applied accurately and efficiently. All services are back online but still experience degraded performance in loading candle charts. Slower loading times are expected.

We appreciate your continued patience and understanding during this time.

Wed, Feb 28, 2024, 09:16 AM
27m earlier...

Investigating

We have identified the root cause of the issue.

We are now proceeding with the necessary steps to address and resolve the issue. Assets explore is available, 1 hour, 1 day and 7 days candle charts are back up. 30 days and 2 months overview is still under investigation.

We will keep you updated on our progress.

Wed, Feb 28, 2024, 08:48 AM
22m earlier...

Investigating

We are currently experiencing technical difficulties in displaying the asset explore list and asset candle charts.

Our team is actively working on diagnosing the situation and will provide you with an update as soon as possible.

Thank you for your patience and understanding.

Wed, Feb 28, 2024, 08:26 AM