Delay in Crypto deposit and withdrawals
Resolved
Degraded performance
Lasted for 4h

After thorough testing and monitoring to ensure everything is functioning as expected, we can close the incident.

If you encounter any further issues or have any questions, please don't hesitate to contact us.

Thank you again for your cooperation and understanding throughout this process.

Fri, Feb 16, 2024, 12:58 PM
3 months ago
Affected components
Crypto Deposits or Withdrawals
Updates

Resolved

After thorough testing and monitoring to ensure everything is functioning as expected, we can close the incident.

If you encounter any further issues or have any questions, please don't hesitate to contact us.

Thank you again for your cooperation and understanding throughout this process.

Fri, Feb 16, 2024, 12:58 PM
3h earlier...

Monitoring

Our team has implemented the necessary fixes, and we have conducted thorough testing to ensure that everything is functioning as expected.

If you encounter any further issues or have any questions, please don't hesitate to reach out to us.

Thank you for your cooperation and understanding throughout this process.

Fri, Feb 16, 2024, 09:53 AM
1h earlier...

Identified

We have identified the root cause of the issue and are now proceeding with the necessary steps to address and resolve the issue.

We will keep you updated on our progress.

Fri, Feb 16, 2024, 08:41 AM
18m earlier...

Investigating

We are currently experiencing technical difficulties, which may cause delays in crypto withdrawals and deposits.

Our team is actively working on diagnosing the situation and will provide you with an update as soon as possible.

Thank you for your patience and understanding.

Fri, Feb 16, 2024, 08:23 AM